We are currently experiencing issues with the Integration Web UI

Incident Report for JupiterOne

Resolved

This incident has been resolved.
Posted Jul 22, 2025 - 12:47 EDT

Monitoring

We have identified the root cause of the Integration Web UI outage and have initiated a rollback to the previous stable version.
Posted Jul 22, 2025 - 12:42 EDT

Investigating

Investigating - We are currently investigating reports of users being unable to access the Integration Web UI. Our engineering team has been notified and is looking into the issue.
Posted Jul 22, 2025 - 12:33 EDT
This incident affected: Core Platform (App).