The issue has been resolved. Integration services have been fully restored and are operating normally. We are continuing to monitor the situation closely.
Posted Aug 08, 2025 - 19:05 EDT
Update
We have identified the issue impacting several integrations and have deployed fixes to some of them. A subset of integrations is now operational, while others remain affected. Our team is actively working to restore full functionality and will provide updates as more fixes are rolled out
Posted Aug 08, 2025 - 16:19 EDT
Identified
Root cause has been identified. We have isolated the issue to a configuration change that was deployed earlier today, which is causing a timeout in the integration initialization process.
Posted Aug 08, 2025 - 14:36 EDT
Investigating
We are currently experiencing an issue with our integration service that is preventing integrations from initializing properly. Users may encounter failures when attempting to start or connect integrations.
Posted Aug 08, 2025 - 14:03 EDT
This incident affected: Core Platform (Integration jobs).