Status Update: Investigating Ongoing Impact of Azure Outage

Incident Report for JupiterOne

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 11:53 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2025 - 11:28 EDT

Investigating

We are currently observing issues that appear to be related to an ongoing Azure outage (https://azure.status.microsoft/en-us/status). This may be impacting integrations and system functionality.

Our team is actively monitoring the situation and will provide updates as we learn more. If you are experiencing disruptions, please refer to the Azure status page for the latest information.

We appreciate your patience and will share further updates as they become available.
Posted Mar 18, 2025 - 11:27 EDT
This incident affected: Integrations (Azure).