The integration issue affecting some accounts has been resolved, and all services are now operating as expected. Our team will continue to monitor the situation closely to ensure stability.
Thank you for your patience during this time. Please reach out if you experience any further issues.
Posted Oct 21, 2024 - 11:20 EDT
Identified
Status Update: Issue Identified
We have identified the additional causes of the integration failures affecting accounts. Our team is working on implementing a fix, and we expect to restore full functionality soon.
Thank you for your continued patience, and we will provide further updates as we make progress.
Posted Oct 21, 2024 - 10:14 EDT
Monitoring
Status Update: Issue Resolved and Monitoring
The integration issue affecting some accounts has been resolved, and all services are now operating as expected. Our team will continue to monitor the situation closely to ensure stability.
Thank you for your patience during this time. Please reach out if you experience any further issues.
Posted Oct 21, 2024 - 08:48 EDT
Identified
Status Update: Issue Identified
We have identified the cause of the integration failures affecting accounts. Our team is working on implementing a fix, and we expect to restore full functionality soon.
Thank you for your continued patience, and we will provide further updates as we make progress.
Posted Oct 21, 2024 - 07:51 EDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2024 - 07:30 EDT
Investigating
We are currently experiencing failures with integrations affecting a subset of accounts. Our team is actively investigating the issue, and we are working to resolve this as quickly as possible. We will provide updates as soon as more information is available. We apologize for the inconvenience and appreciate your patience.