Sync job backup
Incident Report for JupiterOne
Resolved
Sync job system is operating normally
Posted Nov 17, 2024 - 22:36 EST
Monitoring
Sync jobs are now processing data at a normal pace. We anticipate some delays still working through the system, but will continue to monitor and scale capacity accordingly.
Posted Nov 17, 2024 - 07:13 EST
Identified
The extra capacity is helping the backlog to catch up. It may take some hours - we will continue to monitor.
Posted Nov 16, 2024 - 23:01 EST
Investigating
Data synchronization jobs are backed up due to a large influx of data. We've identified the bottleneck and are adding capacity to the system.
Posted Nov 16, 2024 - 21:10 EST