Integration instances are not being scheduled

Incident Report for JupiterOne

Resolved

This incident has been resolved, we expect job scheduling to catch up over the next 2 hours.
Posted Aug 26, 2025 - 16:18 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2025 - 14:59 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 26, 2025 - 14:28 EDT

Investigating

We’re currently investigating an issue affecting the integration instances scheduler. As a precaution, scheduling has been temporarily paused while we work on a fix.
We’ll provide an update as soon as more information is available.
Thank you for your patience.
Posted Aug 26, 2025 - 14:04 EDT
This incident affected: Integrations (AWS, Azure, GCP, Cloudflare, Fastly, Heroku, Openshift, Qualys, Snowflake, Snipe-IT, Cisco Amp, GitHub).