Issue: Integration Forced Closures
Incident Report for JupiterOne
Resolved
We are pleased to inform you that the issue causing some customers to experience integrations being forcibly closed by our system before completion has been resolved. Our team has implemented the necessary fixes, and integrations should now complete as expected. We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time.
Posted Aug 06, 2024 - 15:44 EDT
Identified
We have identified the issue causing some customers to experience integrations being forcibly closed by our system before completion. Our team is actively working on fixes to resolve this problem. We apologize for any inconvenience this may cause and appreciate your patience. We will provide further updates as soon as more information becomes available.
Posted Aug 06, 2024 - 15:20 EDT
Investigating
We are aware that some customers are experiencing issues where integrations are being forcibly closed by our system before completion. Our engineering team is actively investigating the cause and working on a resolution. We apologize for any inconvenience this may cause and appreciate your patience. Further updates will be provided as we have more information.
Posted Aug 06, 2024 - 14:44 EDT