Sync Jobs Backed Up
Incident Report for JupiterOne
Resolved
The sync job system has caught up and is processing data normally.
Posted Oct 23, 2024 - 18:05 EDT
Monitoring
The vast majority of customers should see up-to-date data in the graph, however we are still seeing a backlog in the part of the system that validates and closes sync jobs. We are working to increase capacity in that part of the system.
Posted Oct 23, 2024 - 14:23 EDT
Update
The rate of data ingestion into the system has returned to a normal level. We are still investigating the root cause of the influx of data, but anticipate beginning to catch up on the processing of sync jobs soon.
Posted Oct 23, 2024 - 10:00 EDT
Investigating
We are seeing a backup in the processing of sync jobs due to elevated load. We are investigating the issue.
Posted Oct 23, 2024 - 08:42 EDT