JupiterOne Login Failures
Incident Report for JupiterOne
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 15:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2024 - 14:19 EDT
Identified
The issue has been identified and we are actively deploying a fix for the issue.
Posted Aug 29, 2024 - 13:59 EDT
Investigating
Users are seeing issues that are preventing them from logging into the JupiterOne application. API services are still available, and integration jobs are running as expected. Our team is investigating.
Posted Aug 29, 2024 - 13:54 EDT
This incident affected: Core Platform (App).