We have implemented a fix for the issue causing the Qualys integration not to complete successfully. Our team is currently monitoring the integrations to ensure they are running smoothly. We appreciate your patience during this process and will provide further updates if necessary.
Posted Jun 13, 2024 - 15:06 EDT
Identified
We are aware of an issue causing the Qualys integration not to complete successfully. Our team has identified the root cause and is actively working on a fix. We appreciate your patience and will provide updates as we make progress toward resolving this issue.
Posted Jun 13, 2024 - 14:10 EDT
Investigating
We are currently experiencing an issue with the Qualys integration not completing as expected. Our team is actively investigating the cause and working to resolve it as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience. Further updates will be provided as soon as they become available.