J1QL queries unresponsive for some customers
Incident Report for JupiterOne
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 19:29 EDT
Monitoring
J1QL queries should be operational again. Some customers may see another 10-15 minutes delay in queries returning with normal durations as the backlog of queries is processed.
Posted Jun 26, 2024 - 18:25 EDT
Investigating
J1QL queries are not returning responses for some customers
Posted Jun 26, 2024 - 18:24 EDT
This incident affected: Core Platform (Queries).