Elevated error rates in the JupiterOne Application
Incident Report for JupiterOne
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 09:19 EDT
Monitoring
The issue has been identified as an AWS outage that is affecting the AWS us-east-2 region. Error rates have recovered, and we are continuing to monitor.
Posted Oct 07, 2024 - 16:20 EDT
Investigating
We are investigating increased error rates in our application UI that are causing some page loads to fail, and other sporadic issues.
Posted Oct 07, 2024 - 16:05 EDT
This incident affected: Core Platform (App).