Child integration instance failures for Azure integration
Incident Report for JupiterOne
Resolved
All integrations in the incident window were successfully re-ran, and this incident is now resolved for all customers.
Posted Sep 05, 2024 - 19:06 EDT
Update
We continue to re-run integrations that failed in the incident window, and have fully resolved the issue for many customers. We are working through the last remaining jobs and expect full resolution for all customers in the next couple of hours.
Posted Sep 05, 2024 - 15:45 EDT
Monitoring
A fix has been implemented for all customers, and we are re-triggering any Azure integrations that should have ran in the window of this incident.
Posted Sep 05, 2024 - 13:50 EDT
Update
Beginning yesterday around 5pm ET, Azure child instances began to report erroneous job statuses as CONFIGURATION_FAILURE instead of FAILED. Our team has fixed this issue for some customers, and we continue to work through others that have been impacted. Our team is also re-triggering integrations that were skipped during the incident window as quickly as possible.
Posted Sep 05, 2024 - 13:02 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2024 - 11:01 EDT
Investigating
We are seeing errors creating, modifying and deleting child integration instances in our Azure integration. This does not affect the ingestion process, and integrations are running normally. We are investigating the issue now.
Posted Sep 05, 2024 - 10:54 EDT
This incident affected: Integrations (Azure).