All integrations instances disabled

Incident Report for JupiterOne

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 08:22 EDT

Monitoring

A fix has been implemented and all integrations have been re-enabled. We are currently monitoring the system to ensure stability. We will continue to provide updates as needed.
Posted Jun 10, 2025 - 22:07 EDT

Identified

All integrations remain disabled at this time. Our Integration team is actively investigating the issue. We will provide further updates as we learn more. Thank you for your patience.
Posted Jun 10, 2025 - 21:30 EDT

Investigating

We are currently experiencing a system-wide issue that has caused all integrations to become temporarily disabled. Our engineering team is actively investigating the root cause and working to restore full functionality as quickly as possible.

During this time, you may notice that no data is being ingested or updated via any active integrations. This disruption affects all integration types and providers.

We understand the critical nature of these connections and sincerely apologize for the inconvenience. Updates will be posted here as we learn more.
Posted Jun 10, 2025 - 20:46 EDT
This incident affected: Core Platform (Integration jobs).