The issue affecting trend widgets has been fully resolved. All functionality has been restored, and systems are operating as expected.
Thank you for your patience and understanding. If you experience any further issues, please don't hesitate to reach out to our support team.
Posted Jan 14, 2025 - 15:18 EST
Update
The issue impacting trend widgets has been addressed, and we have deployed a fix. We are now monitoring the system to ensure everything is functioning as expected.
Thank you for your patience as we confirm full resolution. Further updates will follow if necessary.
Posted Jan 14, 2025 - 13:37 EST
Monitoring
We have released a fix for trend widgets. They are again able to be created, updated, and loaded.
Posted Jan 14, 2025 - 13:34 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2025 - 13:19 EST
Investigating
We are currently experiencing an issue where trend widgets cannot be viewed or created. Our team has identified the root cause of the problem and is actively working on deploying a fix. We appreciate your patience and will provide further updates as soon as the fix is fully implemented.