Issue: Failed Sync Jobs
Incident Report for JupiterOne
Resolved
This incident has been resolved.
Posted Aug 14, 2024 - 20:34 EDT
Identified
We have identified the issue causing some customers to experience failed sync jobs. Our engineering team is actively working on a fix to resolve this problem. We apologize for any inconvenience this may be causing and appreciate your patience and understanding. Further updates will be provided as we progress with the solution. Thank you for your continued support.
Posted Aug 07, 2024 - 16:59 EDT
Investigating
We are currently experiencing an issue where some customers are encountering failed sync jobs. Our engineering team is actively investigating the root cause and working to resolve the problem as quickly as possible. We apologize for any inconvenience this may be causing and appreciate your patience and understanding. We will provide updates as we have more information.
Posted Aug 07, 2024 - 08:38 EDT