Multiple integration types failing

Incident Report for JupiterOne

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 17:28 EDT

Monitoring

We are currently experiencing issues with multiple integrations due to a widespread outage impacting Cloudflare services. The outage is affecting several core Cloudflare components, including authentication (Access), VPN (WARP), Workers KV, Durable Objects, and more.

As a result, users may encounter intermittent failures when using our integrations, particularly those that rely on secure access, real-time updates, or serverless functions.

We are actively monitoring Cloudflare’s status page (https://www.cloudflarestatus.com/) and will provide updates as services recover.

Thank you for your patience and understanding. Please check back for further updates.
Posted Jun 12, 2025 - 15:35 EDT

Investigating

We are currently experiencing issues due to outages and intermittent failures reported by multiple external services across AWS, GCP, Azure, and other platforms. This is impacting some of our dependent systems and causing integration failures. We are actively monitoring incidents with key partners, including NPM and Cloudflare, as well as investigating other impacted services.
Posted Jun 12, 2025 - 15:19 EDT
This incident affected: Core Platform (Integration jobs).