This incident has been resolved, and we are fully caught up for all integration jobs.
Posted Jun 19, 2024 - 14:20 EDT
Update
We are continuing to monitor the remaining ingestion in progress through the evening for the last set of integration jobs that are behind, and we expect full resolution for those shortly.
Posted Jun 18, 2024 - 21:06 EDT
Update
We are continuing to monitor the remaining ingestion in progress. We are fully caught up for most integration jobs, but should be fully caught up for all jobs by later this evening.
Posted Jun 18, 2024 - 16:53 EDT
Monitoring
There is a slowdown in data ingestion. Sync jobs and integration runs may be taking longer than normal, and recently changed integration data may not be available to query until the system catches up. We identified root cause earlier today and are actively monitoring the system as it catches up.
Posted Jun 18, 2024 - 11:56 EDT
This incident affected: Core Platform (Integration jobs, Data synchronization jobs).