Sync jobs not closing
Incident Report for JupiterOne
Resolved
Sync job system is operating normally.
Posted Oct 16, 2024 - 13:31 EDT
Monitoring
Sync jobs are now being finalized in a more timely fashion. There is a still a small backlog of jobs to close out, we are continuing to monitor.
Posted Oct 16, 2024 - 12:50 EDT
Investigating
We've identified an issue with sync jobs not getting closed out timely. Customers may see jobs in an AWAITING_REPLICATION state. We've identified the root cause and are provisioning additional capacity to the system to help the sync closure system catch up. We anticipate jobs to start closing soon and get fully caught up.
Posted Oct 16, 2024 - 11:27 EDT