Integration Sync Jobs Backed Up
Incident Report for JupiterOne
Resolved
Issue has been resolved.
Posted May 30, 2024 - 14:41 EDT
Update
We are seeing steady improvements and most sync jobs are closing timely now, but a subset of customers are still seeing backups.
Posted May 30, 2024 - 14:38 EDT
Monitoring
We have identified the source of the issue and have provisioned more resources to get sync jobs flowing smoothly again. We are seeing steady improvements and most sync jobs are closing timely now, but a subset of customers are still seeing backups.
Posted May 30, 2024 - 10:16 EDT
Investigating
Integration/sync jobs are backed up which is preventing new integration jobs from starting
Posted May 30, 2024 - 08:39 EDT