Integration Delays
Incident Report for JupiterOne
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 11:31 EST
Update
We are continuing to investigate this issue.
Posted Nov 18, 2024 - 10:56 EST
Investigating
We are currently experiencing delays in the processing of some integrations. Our team is actively investigating the issue and working to resolve it as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience. Updates will be posted here as soon as more information becomes available.
Posted Nov 18, 2024 - 10:56 EST
This incident affected: Integrations (AWS, Azure, GCP) and Core Platform (Integration jobs).