Integration Job States Not Finalizing
Incident Report for JupiterOne
Resolved
This incident has been resolved.
Posted Aug 14, 2024 - 20:35 EDT
Investigating
We are currently experiencing an issue where integration job states are not finalizing as expected. Our team is actively investigating the cause and working to resolve the problem as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience. Further updates will be provided as soon as we have more information.
Posted Jun 25, 2024 - 13:50 EDT