Status Update: Integration Jobs Stuck
Incident Report for JupiterOne
Resolved
The issue has been resolved. Integration jobs are now progressing as expected, and data synchronization and updates are back to normal for the affected customers.
Posted Aug 02, 2024 - 11:16 EDT
Investigating
We are currently experiencing an issue where integration jobs are stuck and not progressing as expected. This problem is affecting the timely processing of data and integration tasks across our systems. Impact: Integration jobs are not completing, leading to delays in data synchronization and updates. Potential disruptions to dependent processes and systems relying on timely data integrations.
Posted Aug 02, 2024 - 10:22 EDT