Data Ingestion backup

Incident Report for JupiterOne

Resolved

The backup has burned down, so sync jobs should be processing and closing normally.
Posted Mar 13, 2025 - 18:22 EDT

Monitoring

The fix has been deployed and we are monitoring the system. Sync jobs should catch up over the next few hours.
Posted Mar 13, 2025 - 15:34 EDT

Investigating

Data ingestion is backed up in prod-us environment. We have identified the cause and are working toward a resolution.
Posted Mar 13, 2025 - 15:06 EDT