Integration sync jobs failing to close
Incident Report for JupiterOne
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 01:15 EDT
Monitoring
We've identified the issue and put a fix in place. We're seeing sync jobs successfully close starting around 7PM ET. We are monitoring the situation as the system continues to recover.
Posted Jun 03, 2024 - 19:04 EDT
Investigating
We are seeing an issue with sync jobs failing to close. This prevents new integration runs from starting. We are currently investigating the issue.
Posted Jun 03, 2024 - 17:34 EDT
This incident affected: Core Platform (Integration jobs, Data synchronization jobs).