Intermittent failures in closing sync jobs
Incident Report for JupiterOne
Resolved
The fix has been verified, and this incident is resolved. Sync jobs are now closing properly across all jobs for all customers.
Posted May 15, 2024 - 20:37 EDT
Monitoring
A fix has been implemented to repair the issue. Some customers may see failures in integrations starting up because of the original issue, but that is resolved with the fix.
Posted May 15, 2024 - 20:00 EDT
Identified
We are seeing an intermittent issue in our data ingestion pipeline with some sync jobs not closing properly. The team has identified the issue, and is working on a fix now.
Posted May 15, 2024 - 19:50 EDT
This incident affected: Core Platform (Data synchronization jobs).