We continue to see delays in the creation and updating of mapped entities and relationships in our system. This issue affects all graph objects with _source: 'system-mapper'. Impact: Delays in the creation and updating of mapped entities and relationships. Potential downstream effects on dependent processes and functionalities. We understand the critical nature of this issue and are committed to resolving it as quickly as possible. We will provide further updates as our investigation progresses.
Posted Aug 02, 2024 - 09:18 EDT
Identified
Our teams are actively investigating the root cause of these delays. We are focusing on system performance, data processing, network latency, and software/application issues. We understand the critical nature of this issue and are committed to resolving it as quickly as possible. We will provide further updates as our investigation progresses.
Posted Aug 01, 2024 - 19:35 EDT
Investigating
We are currently experiencing delays when creating and updating mapped entities and relationships in our system. This issue affects all graph objects with _source: 'system-mapper'. Impact: Delays in the creation and updating of mapped entities and relationships. Potential downstream effects on dependent processes and functionalities.